The activation process for this copy of LIBPF is not valid anymore. Please contact support


#1

Continuing the discussion from Problem with "Build project of mcfcccs":

This is actually a different issue. When the kernel prints the message “The activation process for this copy of LIBPF is not valid anymore. Please contact support.” that means the license has expired.

I’ll send you (I hope by Friday) a new version of the model that superses the LIBPF_it.unige_1.0.2222_mcfcccs_0.1.160.dmg package dated Oct 2nd 2015.


#2

@Marco_Cesco_Casanova: I sent you the new version. It should work without repeating the activation process.


#3

ok, i’m waiting! it isn’t arrived yet